Jump to content
Sign in to follow this  
RELI

Slow frame rate

Recommended Posts

HI guys, how is going. 

I have an issue with the modern warfare 4. After reinstalling the computer ( windouws 10) the game plays in an window, not full screen. And the frame rate is very slow, impossible to play. Did anyone had this issue? Does anyone know how to solve it? 

thanks and hope to here from you soon,

Cheers      

Share this post


Link to post
Share on other sites

its how to get full screen..it might fix it.. first type in console 

/r_fullscreen 1

2. /vid_restart

 

Share this post


Link to post
Share on other sites

Thank you FANATIC for your help, now it is full screen again but still very slow frame rate. 

Share this post


Link to post
Share on other sites

Did you change your fps limit? If not, do /set com_maxfps 125 (default is 85)

 

Share this post


Link to post
Share on other sites

Ill check for more possible solutions 

Share this post


Link to post
Share on other sites

Thank you DaRealGhost, it worked, now the game is running smooth, but the mouse sensitivity is uncontrollable. I did set it also at 85 fps, the game run very smooth but the mouse is again  uncontrollable :xsad:

Share this post


Link to post
Share on other sites

1.u can change the sensitivity go in controls , look,and at the bottom there is written mouse sensitivity..

2.Or the possible and easy solution is to get a config file..i guess..it will give u more fps and other stuff..

Share this post


Link to post
Share on other sites

hi Fanatic, I did change the sensitivity in controls but that does nothing at all. I will try to find out how the config file works. 

Thanks a lot  

Share this post


Link to post
Share on other sites

ok..try out the config..

Share this post


Link to post
Share on other sites
On 9/28/2018 at 8:04 PM, RELI said:

HI guys, how is going. 

I have an issue with the modern warfare 4. After reinstalling the computer ( windouws 10) the game plays in an window, not full screen. And the frame rate is very slow, impossible to play. Did anyone had this issue? Does anyone know how to solve it? 

thanks and hope to here from you soon,

Cheers      

same thing happened to me when i bought battalion 1944 need a fix for it as well

Share this post


Link to post
Share on other sites

After reinstalling the game 2 more times suddenly start working fine. I don't know what happen  but it is fine now.  :shoot:

Share this post


Link to post
Share on other sites
On 9/30/2018 at 8:35 AM, KashanRaider said:

same thing happened to me when i bought battalion 1944 need a fix for it as well

Ill check for solutions, just make a new topiv with some screenshots of your problems 

Share this post


Link to post
Share on other sites

i have the same problem... slow frame rate, not fullscreen.. i cant even type anything in console... any suggestion?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×