Jump to content
Sign in to follow this  
DaRealGhost

call of duty 4 -=DW=- Servers manual connect

Recommended Posts

Hi guys,

So since the servers are back up, I see a lot of complains about the servers that are not in the list.

I wanted to help all the new players and players that doesn't know how to connect to the servers manually, so here it is...

1st. On your keybord, there is a button that is next to the "1" that looks like this "~", presa that button to open the console. (If it does not open, go to options, multiplayer then enable the console).

2nd. Now go to this section on the website to get the IP of the server you are looking for... http://dwarea.com/servers/ or 

 

3rd. After you got the IP, go back to your game and open the console, then type /connect <serverIP> and press Enter.

Now you should connect to your wished server if you typed in the IP correct.

Kind Regards 

DaRealGhost

Happy gaming fellow players!

 

 

P.S. A few photos or maybe a video will come soon, 

Share this post


Link to post
Share on other sites
3 minutes ago, [Wa]IRAN said:

hi how i lanunch fps?

If you want to use the command in the game, you need to press the "GET !FPS AND !FOV..." Button. Otherwise you can do /set com_maxfps 250 to set your fps through the console,( that will keep it a perm 250 max fps) but it won't give you the Fulbright tho..

Share this post


Link to post
Share on other sites
6 minutes ago, [Wa]IRAN said:

hi how i lanunch fps?

Should be pressed on get fps

fps.png

Share this post


Link to post
Share on other sites

Why is the ip address not working on my pc?? been waiting for two days straight and now i cant connect.,

 Lol

Share this post


Link to post
Share on other sites

Now you need to join our discord:https://discord.gg/vvUXggJ

 

Then go to the fps-fov channel and write !fps

Share this post


Link to post
Share on other sites

What IP adress is not working?

Share this post


Link to post
Share on other sites
21 minutes ago, eXe said:

Now you need to join our discord:https://discord.gg/vvUXggJ

 

Then go to the fps-fov channel and write !fps

Why tho, a prevention thing?

Share this post


Link to post
Share on other sites

Not working for 178.33.3.163  ..

Share this post


Link to post
Share on other sites
47 minutes ago, pascal said:

Not working for 178.33.3.163  ..

Try using the port too,(after the ":")

Share this post


Link to post
Share on other sites
1 hour ago, pascal said:

Not working for 178.33.3.163  ..

It's 178.33.3.163.1035 ----> HCF 

178.33.3.163.1039 ----> Snd 

etc 

 

Share this post


Link to post
Share on other sites

still nothing bro,now it isnt even trying to load this map .. before it did and it said "connection time out"

Share this post


Link to post
Share on other sites
1 hour ago, pascal said:

still nothing bro,now it isnt even trying to load this map .. before it did and it said "connection time out"

I'll still make the video, is it possible if you can wait about 32 hours? Thats if the servers ain't on the list yet

Share this post


Link to post
Share on other sites

And btw you should use the ":" before the port for example 0.0.0.0:0000

Share this post


Link to post
Share on other sites
9 hours ago, pascal said:

still nothing bro,now it isnt even trying to load this map .. before it did and it said "connection time out"

Sorry i am an Idiot ,I typed it wrong 

178.33.3.163:1039
178.33.3.163:1035

Share this post


Link to post
Share on other sites

i just type /connect 178.33.3.163:1035..it works.

 

Share this post


Link to post
Share on other sites

Thanks for using my post :) 

Share this post


Link to post
Share on other sites
4 hours ago, MONGCHAW said:

Thanks for using my post :) 

No prob, just found it easier to read

Share this post


Link to post
Share on other sites

Just out of curiosity why is the HC server still not showing up in the server list, its been 10 days .

Share this post


Link to post
Share on other sites
23 minutes ago, Munch said:

Just out of curiosity why is the HC server still not showing up in the server list, its been 10 days .

Im not sure, but i think its something to do witg the hosts, maybe the server needs a restart before it shows on the server list

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×